0

What are the device requirements to run the Visualizer?

The Visualizer uses your computer’s video card to generate your Yat’s visualization and is designed to run on most popular web browsers (desktops, tablets and phones) with most hardware released in 2018 or later.

If you are unable to run the visualizer it’s likely due to your device’s video card not being powerful enough to handle the computing resources needed to generate the visualization.

Below is a more detailed list of supported devices and browsers.

DESKTOP

Windows 7+ Devices released in 2018 or later running the following browsers*:

  • Microsoft Edge
  • Firefox
  • Chrome
  • Opera

OSX 10.14+ Devices released in 2018 or later running the following browsers*:

  • Safari
  • Microsoft Edge
  • Firefox
  • Chrome
  • Opera

MOBILE

Android 9+ Devices released in 2018 or later running the following browsers*:

  • Firefox
  • Chrome
  • Opera

iOS 13+ Devices released in 2018 or later running the following browsers*:

  • Safari
  • Firefox
  • Chrome
  • Opera

 

*Requires the browser version with WebGL enabled.

Reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular

Contact Support

Do you have a question that is not answered here? Please drop our Support team a line here, or join the Yat Community on our Discord Server!